Home > Cannot Find > Qconfig Cannot Find Lxext

Qconfig Cannot Find Lxext

Contents

wkhtmltopdf member ashkulz commented Oct 22, 2014 You'll need to investigate a few things: If you have libiconv installed, does that mean you need to give additional paths for it to hostingnuggets commented Oct 20, 2014 I found out that I was actually missing the xfont55.tgz and xetc55.tgz file sets. After renaming it and running a clean build it all works perfectly. wkhtmltopdf member ashkulz commented Jul 31, 2015 I'm not having access right now, does get_output('which', 'gmake') work? check over here

hostingnuggets commented Jan 6, 2016 That's the only output and the only command I ran was unzip on your ZIP file in the textproc directory. frenkel commented Jul 31, 2015 which gmake works fine, but the Python function does not. As an example, the error you are getting has been fixed by this patch in the phantomjs port. where can I get it?

"/usr/bin/ld: Cannot Find -lc"

If you believe this message is in error you may use the continue switch (-continue) to ../../../qt/configure to continue. ../../../qt/configure -opensource -confirm-license -fast -release -static -graphicssystem raster -webkit -exceptions -xmlpatterns -system-zlib You signed out in another tab or window. Not the answer you're looking for?

Hope this helps someone... Any help is appreciated! -- Peter Barada reply via email to [Prev in Thread] Current Thread [Next in Thread] [Ltib] Problems building Qtopia-2.2.0 on Ubuntu x64, Peter Barada<= Re: [Ltib] Olivier Cessenat cessenat at free.fr Fri Mar 20 20:57:03 EDT 2009 Previous message: [visit-developers] Compiling visit on x86_64 for an i686 32 bits target. Please wait...

It might contain a double '-l' prefix (e.g. '-l-lXext'). /usr/bin/ld: Cannot Find -lc Centos Is there a Makefile in wkhtmltopdf/static-build/posix-local/qt/src/plugins/codecs in that case? In file included from ../../include/QtGui/private/qwidget_p.h:1:0, from ../../include/QtGui/private/../../../src/gui/widgets/qmenu_p.h:62, from ../../include/QtGui/private/qmenu_p.h:1, from kernel/qaction.cpp:53: ../../include/QtGui/private/../../../src/gui/kernel/qwidget_p.h:595:18: warning: unused parameter 'widget' [-Wunused-parameter] In file included from kernel/qapplication.cpp:104:0: kernel/qwidget_p.h:595:18: warning: unused parameter 'widget' [-Wunused-parameter] In file included krestel1 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by krestel1 11-24-2010, 12:42 PM #15 knudfl LQ 5k Club Registered: Jan 2008

frenkel commented Aug 4, 2015 Temporarily renaming /usr/local/lib/qt indeed fixes the linking problem. linux makefile ubuntu-14.04 ghostscript share|improve this question edited Aug 20 '15 at 10:37 Mateusz Grzejek 5,72321437 asked Aug 20 '15 at 10:34 Ashish Karpe 324114 add a comment| 2 Answers 2 In file included from ../../include/QtGui/private/qwidget_p.h:1:0, from ../../include/QtGui/private/../../../src/gui/widgets/qframe_p.h:56, from ../../include/QtGui/private/../../../src/gui/widgets/qlabel_p.h:61, from ../../include/QtGui/private/qlabel_p.h:1, from util/qsystemtrayicon.cpp:59: ../../include/QtGui/private/../../../src/gui/kernel/qwidget_p.h:595:18: warning: unused parameter 'widget' [-Wunused-parameter] In file included from ../../include/QtGui/private/qwidget_p.h:1:0, from ../../include/QtGui/private/../../../src/gui/widgets/qframe_p.h:56, from ../../include/QtGui/private/qframe_p.h:1, from ../../include/QtGui/private/../../../src/gui/widgets/qabstractscrollarea_p.h:56, from Do the Leaves of Lórien brooches have any special significance or attributes?

/usr/bin/ld: Cannot Find -lc Centos

Alternatively, please let me know the minimal set of patches required to get it working on OpenBSD. Reload to refresh your session. "/usr/bin/ld: Cannot Find -lc" If you didn't explictly add /usr/local/lib to WKHTMLTOX_QT_CONFIG, I'm not sure how it ended up in the linker command line. Usr Bin Ld Cannot Find Ubuntu You are currently viewing LQ as a guest.

The same error as reported by @hostingnuggets: g++ -pthread -shared -Wl,-soname,libwkhtmltox.so.0 -fPIC -o libwkhtmltox.so.0.12.1 loadsettings.o multipageloader.o tempfile.o converter.o websettings.o reflect.o utilities.o pdfsettings.o pdfconverter.o outline.o tocstylesheet.o imagesettings.o imageconverter.o pdf_c_bindings.o image_c_bindings.o moc_multipageloader_p.o moc_converter_p.o check my blog Reload to refresh your session. So after installing these two sets I got all the X fonts and wkhtmlpdf finally works. Ballpark salary equivalent today of "healthcare benefits" in the US?

This package includes a number of run-time libraries that are compiled on Red Hat Linux 6.2. Find More Posts by mmrtnt 03-01-2009, 02:33 AM #5 jdkaye LQ Guru Registered: Dec 2008 Location: Westgate-on-Sea, Kent, UK Distribution: Debian Testing Amd64 Posts: 5,464 Rep: FWIW all my frenkel commented Aug 5, 2015 Sure. http://amigasuperbit.com/cannot-find/psexec-cannot-find.html You'll have to check in /home/mbadm/src/wkhtmltox-0.12.1/static-build/posix-local/qt/src/plugins/codecs/cn (assuming that's the path you are using, taken from above) to see if there any compiled objects there ...

hostingnuggets commented Mar 21, 2016 Thank you so much that was it! Sign up for free to join this conversation on GitHub. Page 1 of 2 1 2 > Search this Thread 09-21-2005, 01:43 PM #1 ryedunn Member Registered: Jul 2003 Location: Chicago Distribution: Fedora, ubuntu Posts: 459 Rep: make In file included from ../../include/QtGui/private/qwidget_p.h:1:0, from ../../include/QtGui/private/../../../src/gui/dialogs/qdialog_p.h:56, from ../../include/QtGui/private/qdialog_p.h:1, from dialogs/qprintpreviewdialog.cpp:45: ../../include/QtGui/private/../../../src/gui/kernel/qwidget_p.h:595:18: warning: unused parameter 'widget' [-Wunused-parameter] In file included from ../../include/QtGui/private/qwidget_p.h:1:0, from ../../include/QtGui/private/../../../src/gui/widgets/qframe_p.h:56, from ../../include/QtGui/private/qframe_p.h:1, from ../../include/QtGui/private/../../../src/gui/widgets/qabstractscrollarea_p.h:56, from ../../include/QtGui/private/qabstractscrollarea_p.h:1, from

Given that you say > your 32bit libs are properly installed, I'd say this is very likely. > Check Python's `config.log' to see if it has any indicators which > system

wkhtmltopdf member ashkulz commented Jul 31, 2015 Hmm, it does a which gmake -- does that not work on OpenBSD? Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest From my preliminary testing it seems the final binary works quite well. Is the Čech cohomology of an orbifold isomorphic to its singular cohomology?

more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Qt is now configured for building. hostingnuggets commented Oct 20, 2014 Commenting out the lines in src/lib/converter.cc worked and I could finally finish the compilation of wkhtmltopdf. http://amigasuperbit.com/cannot-find/r-cannot-find-imagemagick.html frenkel commented Jan 6, 2016 Great!

Though I've obviously not used every Linux distro out there :) Yes, my distro is a bit weird about it... > > > > Maybe someone else here has some ideas, frenkel commented Aug 10, 2015 Problem solved. HTH, -tom Previous message: [visit-developers] Compiling visit on x86_64 for an i686 32 bits target. I got some trouble where "gpaw" couldn't find lblas and llapack whereas I had both the packages installed.

For the single file, the make command should have run there. BTW I'm using WKHTMLTOX_QT_CONFIG=-no-iconv, so I have no need for iconv in the library path.