Home > Cannot Find > Php Configure Cannot Find Libz

Php Configure Cannot Find Libz

Contents

yes checking for ZLIB support... underscore? And I found this link that suggested running the following: Shell $ xcode-select --install 1 $ xcode-select --install After that, Shell $ brew upgrade 1 $ brew upgrade ran fine. stopspazzing commented Sep 12, 2015 TY solved my problem on Mac OS X using brew and php 5.6.x - So annoying. Check This Out

What's gone astray? Sign in to comment Contact GitHub API Training Shop Blog About © 2016 GitHub, Inc. no configure: error: Cannot find libz I'm on El Capitan, Xcode and CLT are installed and up to date. my server is worthless w/o PHP! more info here

Configure: Error: Cannot Find Libz Php55

bcalik commented Aug 29, 2015 Same problem here. Had the same problems. LoicUV commented Jul 30, 2015 https://gist.github.com/anonymous/0cf06eeb396dd4106f7a LoicUV commented Jul 30, 2015 Looks like I fixed my issue, I did install Xcode 7 and ran sudo xcode-select -s /Applications/Xcode-beta.app But I forgot

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. Reload to refresh your session. no configure: error: Cannot find libz READ THIS: https://git.io/brew-troubleshooting If reporting this issue please do so at (not Homebrew/homebrew): https://github.com/josegonzalez/homebrew-php/issues os x versions : 10.10.4 Homebrew member ablyler commented Aug 9, Homebrew Libz yes Configuring extensions checking if the location of ZLIB install directory is defined...

I have a fresh installation of El Capitan Beta 7. Homebrew Cannot Find Libz Search this Thread 02-18-2004, 06:46 PM #1 ridertech Member Registered: Dec 2003 Location: Seattle, Washington Distribution: Debian 'Sarge' Posts: 85 Rep: PHP configure error: Cannot find libz I'm trying wildone commented Oct 13, 2015 Thanks guys, on El Capitan this worked: xcode-select --install brew upgrade Chen-tao commented Oct 13, 2015 actually I upgrade my Xcode, but I still found this milkolori commented Jun 25, 2016 It worked for me too.

no configure: error: Cannot find libz 1234567891011121314151617181920212223 $ brew upgrade==> Upgrading 1 outdated package, with result:homebrew/php/php70 7.0.4==> Upgrading homebrew/php/php70==> Downloading https://php.net/get/php-7.0.4.tar.bz2/from/this/mirrorAlready downloaded: /Library/Caches/Homebrew/php70-7.0.4==> ./configure --prefix=/usr/local/Cellar/php70/7.0.4 --localstatedir=/usr/local/var --sysconfdir=/usr/local/etc/php/7.0 --with-config-file-path=/usr/local/etc/php/7.0 --wiLast 15 lines Configure Error Cannot Find Libz Mesos Registration is quick, simple and absolutely free. no configure: error: Cannot find libz` It seems like the headers installed with the command line tools can't be found when brew goes to compile something; I've verified the headers for Join our community today!

Homebrew Cannot Find Libz

what is the output of ls -l /usr/lib/libz* and ls -l /usr/local/lib/libz*? Reload to refresh your session. Configure: Error: Cannot Find Libz Php55 yes checking for SSL_CTX_set_ssl_version in -lssl... Checking If The Location Of Zlib Install Directory Is Defined... No We recommend upgrading to the latest Safari, Google Chrome, or Firefox.

Thank you so much. http://amigasuperbit.com/cannot-find/php-configure-cannot-find-libmysqlclient.html designsimply commented Aug 23, 2015 Just realized I cannot re-open #1998 myself. The time now is 06:16 AM. no configure: error: Cannot find libz mxi1 commented Sep 8, 2015 I encountered the same issue when trying to install php55, which says checking for ZLIB support... Configure: Error: Cannot Find Libz Brew

no checking for pkg-config... no checking for krb5-config... /usr/bin/krb5-config checking for RAND_egd... Skip to content Ignore Learn more Please note that GitHub no longer supports old versions of Firefox. this contact form yeschecking for SSL_CTX_set_ssl_version in -lssl...

I checked to make sure Xcode command line tools were installed by looking in Xcode > Preferences > Locations (screenshot). Configure Error Cannot Find Libz Ubuntu You signed out in another tab or window. You signed in with another tab or window.

yeschecking for PCRE library to use...

Thanks! Password Linux - Software This forum is for Software issues. yes checking bundled sqlite3 library... Osx Install Zlib Terms Privacy Security Status Help You can't perform that action at this time.

Related Author John RoPosted on March 3, 2016Categories Mac, PHP, RandomTags brew upgrade, configure error, Homebrew Leave a Reply Cancel reply Your email address will not be published. I've tried all the things... Parameter Value OS X Version: 10.10.5-x86_64 Homebrew Version: 0.9.5 PHP Version in use: stock-apple Xcode Version: 6.4 Output of gcc -v: Configured with: --prefix=/Applications/Xcode.app/Contents/Developer/usr --with-gxx-include-dir=/Applications/Xcode.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX10.10.sdk/usr/include/c++/4.2.1Apple LLVM version 6.1.0 (clang-602.0.53) (based on navigate here Synchro closed this Nov 30, 2015 Sign up for free to join this conversation on GitHub.

dashes?? I am also in a learning process in linux Thank you Patches Add a PatchPull Requests Add a Pull RequestHistoryAllCommentsChangesGit/SVN commitsRelated reports [2002-01-23 04:31 UTC] [email protected] Please ask support question to ablyler closed this Nov 2, 2015 Era2016 commented Jun 5, 2016 it really works !! You may encounter build failures or other breakage.

Here is the xcode-select output: $ xcode-select -p /Applications/Xcode-beta.app/Contents/Developer brew doctor says You are using OS X 10.11, nothing else. Post your question in this forum. bundled checking whether to enable the SQLite3 extension... Already have an account?

no configure: error: Cannot find libz LoicUV commented Jul 30, 2015 Same issue with php54 on OS X 10.11 PB3 : ==> ./configure --prefix=/usr/local/Cellar/php54/5.4.43_2 --localstatedir=/usr/local/var --sysconfdir=/usr/lo checking whether to enable the Should I create a new issue? Required fields are marked *Comment Name * Email * Website Notify me of follow-up comments by email. Post navigation Previous Previous post: Apache Drill: Error Starting Drill in Embedded ModeNext Next post: camelCase?

dennislan commented Dec 4, 2015 @christoph-kluge Also another way to fix: brew untap josegonzalez/homebrew-php && brew tap homebrew/homebrew-php Solve my problem, thanks Sign up for free to join this conversation