Home > Cannot Be > Packages Cannot Be Nested

Packages Cannot Be Nested

Contents

Packages Cannot Be Nested Discussion in 'Programming' started by jimmyb29, Feb 24, 2014. 0 jimmyb29 Peon Messages: 7 Likes Received: 0 Best Answers: 0 Trophy Points: 1 #1 I'm trying to asked 7 years ago viewed 13325 times active 2 years ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Visit Chat Related 0Cannot access ActionScript 3 Sprite.graphics.x methods1Type Error In Send Private Message Browse All Posts (2,454) Block Forum Stats Member Level 17 Blank Slate Response to "1037: Packages cannot be nested" 2009-11-07 14:42:00 Reply At 11/6/09 05:31 PM, zrb Forum Today's Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders What's New? Source

You may have to register before you can post: click the register link above to proceed. If so, this won't work. To learn how to continue using your existing account on the new forums, check out this thread. The time now is 10:31 AM. http://stackoverflow.com/questions/545124/actionscript-3-error-1037-packages-cannot-be-nested

Package Cannot Be Nested In Actionscript 3

Possible repercussions from assault between coworkers outside the office A guy scammed me, but he gave me a bank account number & routing number. Flex/AIR) Flash 8 and older Online Video General Help Scripting & Backend HTML/CSS/Javascript Application Design and Architecture Games Sounds and Music Standalone & Applications 3D Macintosh XML Math and Physics Design up vote 0 down vote favorite I got the complie error "Packages cannot be nested". Rank Checker Cookie Search Site Search Engine Marketplace Sites Domains Plugins/Add-ons Scripts Templates/Styles Graphic Designs eBooks Articles Advertising Buy Ad Space Sell Ad Space On Your Sites Advertise on digitalpoint.com Members

This tool uses JavaScript and much of it will not work correctly without it enabled. If you're only importing a particular AS file, then you have to add the extention and call the path relative to the .fla. I am seen in darkness and in light, What am I? Privacy Policy | Terms of Use newgrounds.com — Your #1 online entertainment & artist community!

Aw hell no. Reply With Quote « Previous Thread | Next Thread » Thread Information Users Browsing this Thread There are currently 8 users browsing this thread. (0 members and 8 guests) Posting Permissions Flash does this in an intelligent way, though. When I try to debug it, I get error 1037: "Packages cannot be nested".

stats //addChild( new Stats() ); } function onClear(event:MouseEvent):void{ trace("clear"); myQRText.text = " "; readSuccess = 0; } private function refresh( event:Event ):void { // process webcam more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Advanced Search Forum Flash Help Actionscript 3.0 (incl. How can I take a powerful plot item away from players without frustrating them?

Actionscript Packages

Reply With Quote Quick Navigation Flash Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums DD Scripts Dynamic Drive scripts help Submit a DHTML or CSS https://forums.adobe.com/thread/1169173 What now? Package Cannot Be Nested In Actionscript 3 Booty Chest Search for: Check this out Easy Plugin for AdSense by Unreal Scurvy Crew Jordan B. asked 2 years ago viewed 1234 times active 2 years ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Related 0package error in as30How to get the Android developer classes

im finaly taking everybodys advice and converting to AS3, but I always get the error:1037: Packages cannot be nested At the end I copied the code directly into my flash and http://amigasuperbit.com/cannot-be/packages-cannot-be-nested-flex-3.html I made a slight change to one of my components and I've started to receive the "Packages cannot be nested". You can also declare more than one class path. Can a president win the electoral college and lose the popular vote How do pilots identify the taxi path to the runway?

so where it says "Class:" write "TextField_alwaysShowSelection". Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. the method "MainClass" works as a constructor for the "MainClass." Hopefully that helped you out! « Return to Game Development Forum Featured Content Games Movies Audio Art Channels Users Previous Section have a peek here I have the same book and was trying to use the same code to load a html into the text field and got the same error, etc.

Flex/AIR) [RESOLVED] nested package error question If this is your first visit, be sure to check out the FAQ by clicking the link above. How can an advanced (circa 7000 AD) spacefaring human civilization be prevented from entering its own solar system? Advertising (learn more) Advertise virtually anything here, with CPM banner ads, CPM email ads and CPC contextual links.

What's the pun about?

Unless I missed something in that I need to assign a "class path" Why so many ways to do the same thing? Please tell me how to execute? You may have to register before you can post: click the register link above to proceed. Performance difference in between Windows and Linux using intel compiler: looking at the assembly Zener diodes in glass axial package - not inherently shielded from photoelectric effect?

Results 1 to 6 of 6 Thread: packages cannot be nested error (1037) Thread Tools Show Printable Version Subscribe to this Thread… Search Thread Advanced Search 03-25-2008,06:14 AM #1 evan Why are wavelengths shorter than visible light neglected by new telescopes? Is it the same setup as attaching an AS 2.0 .as file? ~calmchess~ Reply With Quote 05-28-2007,08:38 PM #4 calmchess View Profile View Forum Posts Visit Homepage Senior Member Join Date Check This Out And that class is already in a package, leading to this error.

Hot Network Questions Can Trump undo the UN climate change agreement? Flex/AIR) Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Flash Help Newbies & General flash questions Flash for Mobile Devices ActionScript 2.0 Actionscript 3.0 (incl.